app loader上传的问题

iOS 码拜 7年前 (2015-05-05) 374次浏览 0个评论
 

为什么我用app loader上传应用时提示错误:This bundle is invalid.apple is not currently accepting applications built with this version of the sdk,Xcode
这个是版本的问题吗?应该咋弄呀?
小弟的Xcode版本是4.2,mac版本是10.7.2 lion

app loader上传的问题
50分
要检查你built的时候选择的版本。估计是跟低版本不兼容吧
如果英文可以的话,给apple发邮件
app loader上传的问题
引用 1 楼 ybh37 的回复:

要检查你built的时候选择的版本。估计是跟低版本不兼容吧
如果英文可以的话,给apple发邮件

刚才看了一下,SDK版本选择的是5.0啊,应该不低了吧?

app loader上传的问题
既然你看不懂,我用英文

iOS Deployment Target  is NOT Base SDK .

app loader上传的问题
引用 3 楼 ybh37 的回复:

既然你看不懂,我用英文

iOS Deployment Target  is NOT Base SDK .

iOS Deployment Target的地方换成了4.1或者其他的还是不行啊

app loader上传的问题
引用 6 楼 ybh37 的回复:

呵呵,小弟很菜的。望指导!


CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明app loader上传的问题
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!