问一下怎么更改AndroidStudio默认新建工程的时候的gradle版本

Android 码拜 4年前 (2016-09-14) 647次浏览
每次新建项目都得本人改回来不然安装上去程序会出错
问一下怎么更改AndroidStudio默认新建工程的时候的gradle版本
buildscript {
repositories {
jcenter()
}
dependencies {
classpath “com.android.tools.build:gradle:2.1.0”
// NOTE: Do not place your application dependencies here; they belong
// in the individual module build.gradle files
}
}
这个本人也得本人改成2.1.0
不知道之前弄了什么之后就变成这样了,整个软件卸载重装都没用···救命啊
解决方案

40

在你的Android Studio 安装目录下的gradle中,将你要用的gradle版本替换其中的gradle版本。
然后在Android Studio的设置中设置使用默认gradle就好了

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明问一下怎么更改AndroidStudio默认新建工程的时候的gradle版本
喜欢 (0)
[1034331897@qq.com]
分享 (0)