创建项目时遇到Android support library问题

Android 码拜 5年前 (2015-04-26) 142次浏览 0个评论
 

本人安装了ADT20之后,在创建项目时,最后提示 support library require 8,
查了些资料说在extras\Android\创建一个support文件夹,并将capabilities文件夹中的文件copy到support文件
夹中,我是这么做的,但重新创建项目时,说我的是 v4,点击上面的install/upgrade 更新,始终更新失败,
该怎么解决呢,或是哪位仁兄有support library 8及以上版本发给我下,谢谢了

创建项目时遇到Android support library问题
20分
打开SDK Manager里面就有support library的选项,要把这个安装上才行的
–以前的版本没这个要求的…
创建项目时遇到Android support library问题
20分
在Extras下的”Android Support Library”的
创建项目时遇到Android support library问题
我打开SDK manager 只显示已经安装的包,在Extras下面有Android Capabilitiey,但没有Android Support Library,下面的进度条一直在加载
Fetching URL: https://dl-ssl.google.com/android/repository/repository-7.xml,之类的地址,但最后加载失败,一直没有显示未安装的包,不知该如何解决,请大侠指点迷津啊,搞了半天都不行
创建项目时遇到Android support library问题
问题已解决,是按照你说的,不知道为啥上午的时候不行,还好解决了
创建项目时遇到Android support library问题
我的以安装了Android Support Library但是是7还是报同样的错误,说要用8,同样更新失败
那位能给点意见!
创建项目时遇到Android support library问题
这个问题很困扰,安装后extras\Android有support文件夹.里面也有内容.整个sdk都查过,都没有capabilities,install/upgrade 和check again按钮没反应。重新装过所有东西都是这样,不知道啥原因了.
创建项目时遇到Android support library问题
那位大师有:Android Support Library, revision 18 ,上传给我,谢谢了!邮箱:530993362@qq.com,
创建项目时遇到Android support library问题
哪位大师有Google Support Library, 不是Android Support Library.(后者我已经安装)

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明创建项目时遇到Android support library问题
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!