cocoapods 无法更新

iOS 码拜 5年前 (2016-06-04) 465次浏览
juns-Mac-mini:kartor3 junhuang$ sudo gem install cocoapods –pre
Password:
Sorry, try again.
Password:
Fetching: cocoapods-core-1.1.0.beta.1.gem (100%)
Successfully installed cocoapods-core-1.1.0.beta.1
Fetching: cocoapods-downloader-1.1.0.gem (100%)
Successfully installed cocoapods-downloader-1.1.0
Fetching: cocoapods-try-1.1.0.gem (100%)
Successfully installed cocoapods-try-1.1.0
Fetching: molinillo-0.5.0.gem (100%)
Successfully installed molinillo-0.5.0
ERROR:  While executing gem … (Errno::EPERM)
Operation not permitted – /usr/bin/xcodeproj
解决方案

100

sudo gem install -n /usr/local/bin  cocoapods

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明cocoapods 无法更新
喜欢 (0)
[1034331897@qq.com]
分享 (0)