error MSB8020: The builds tools for v120 错误

.Net技术 码拜 5年前 (2015-12-31) 3342次浏览 0个评论

从Git获取的CefSharp项目源码,用VS2012 打开,生成时候报错:错误 1 error MSB8020: The builds tools for v120 (Platform Toolset = ‘v120‘) cannot be found. To build using the v120 build tools, either click the Project menu or right-click the solution, and then select “Update VC++ Projects…”. Install v120 to build using the v120 build tools. C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V110\Microsoft.Cpp.Platform.targets 44 5 CefSharp.Core

查找后原因是VS2012支持的平台工具集是V110,而CefSharp.Core项目需要v120的平台工具集,即VS2013error MSB8020: The builds tools for v120 错误


CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明error MSB8020: The builds tools for v120 错误
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!