iphone开发,对MAC系统版本是否有要求

iOS 码拜 6年前 (2015-05-09) 117次浏览 0个评论
 

  本人新手,苦于搭建不了Iphone开发环境。看来很多搭建教程,可是貌似不行。
  我已经试过 VM 7.0  +  snow  leopard 10.6版本,由于我CPU不支持virualiztion technolog,所以装不上啊。
  想问问,iphone手机游戏开发,环境必须是snow leopard 以上版本吗?
  唉。。。。求高人指教啊。

10.5.7可以装xcode3.14和iphone sdk3.1 
听说可以改系统版本,强制安装
引用 1 楼 xzzy75 的回复:

10.5.7可以装xcode3.14和iphone sdk3.1

兄弟,我用虚拟机装这个操作系统的话,是否对CPU有要求,比如说:cpu要支持
  virtualization technology?
反正我那电脑是装不了freesbd64的操作系统的。唉。。。。。

听说是有要求的
30分
很有要求的,可定是要VT的,10.5的版本多,虽然可以改version装上sdk,如果用虚拟机开发,会让你忍受不了那个速度的。另10.6的需要用VM7.0以上的版本,并且要改guestOS = “darwin10″。
百度搜索词“号外!首发!折腾无限!VMware Workstation 7.0 虚拟机安装雪豹snow leopard 10.6”。
上远景比较好。
引用 5 楼 arthurchenjs 的回复:

很有要求的,可定是要VT的,10.5的版本多,虽然可以改version装上sdk,如果用虚拟机开发,会让你忍受不了那个速度的。另10.6的需要用VM7.0以上的版本,并且要改guestOS = “darwin10″。
百度搜索词“号外!首发!折腾无限!VMware Workstation 7.0 虚拟机安装雪豹snow leopard 10.6”。
上远景比较好。

兄弟看来和我一样的折腾了一番,我最后依然是失败了,不装了。不过你这个回答最好,因为和我经历一样啊,你的那个百度搜索词我看过,也装了,唉。。。。叹啊。散分散分。
无语嘛。


CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明iphone开发,对MAC系统版本是否有要求
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!