关于MyEclipse6.5结合AXIS2的插件问题

J2EE 码拜 6年前 (2015-04-10) 461次浏览 0个评论
 

个人做了如下操作:
1、在官网下了关于axis2的eclipse插件
    org.apache.axis2.eclipse.codegen.plugin_1.6.2.jar
    org.apache.axis2.eclipse.service.plugin_1.6.2.jar

2、把两个文件拷到C:\Program Files\MyEclipse 6.5M1\eclipse\plugins目录

3、在此目录C:\Program Files\MyEclipse 6.5M1\eclipse\links下写了一个
   axis-eclipse-plugin.link的文件
内容为path=C:\Program Files\MyEclipse 6.5M1\eclipse\plugins

结果还是没有在Myeclipse中new—file—other时看到axis2的插件相关的项目
请各位帮忙看下,谢谢

关于MyEclipse6.5结合AXIS2的插件问题
40分
安装插件的例子蛮多的。myeclipse高版本,低版本,eclipse之间略有差别。
刚在网上找的,一般也就类似这样安装了。
http://gbjian001.iteye.com/blog/611111

————————–莫要重复发帖哦——————————–

关于MyEclipse6.5结合AXIS2的插件问题
引用 1 楼  的回复:

安装插件的例子蛮多的。myeclipse高版本,低版本,eclipse之间略有差别。
刚在网上找的,一般也就类似这样安装了。
http://gbjian001.iteye.com/blog/611111

————————–莫要重复发帖哦——————————–

我在网上下的是1.6的版本,你这里给我的地址是1.4的,会不会是因为版本的问题,我去尝试一下

关于MyEclipse6.5结合AXIS2的插件问题
我也没弄好,你弄好了么,求指点
关于MyEclipse6.5结合AXIS2的插件问题
问题解决没有,我也遇到了同样问题

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明关于MyEclipse6.5结合AXIS2的插件问题
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!