This version of ADT requires Android SDK Tools revision 22.61 or above

移动开发 码拜 6年前 (2015-05-10) 395次浏览 0个评论

每次打开eclipse都会出现:This version of ADT requires Android SDK Tools revision 22.61 or above,ADT的版本是14,不影响项目开发,怎样消除这个警告提示?

40分
1、android_sdk_windows/tools/lib下的 plugin.prop文件里被变更为plugin.version=你想要的旧版
2、或者更新到22吧,如果被墙
可以下载https://dl.google.com/android/repository/tools_r22.6.1-windows.zip
然后覆盖android-sdk-windows/tools,记得先备份以防失败

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明This version of ADT requires Android SDK Tools revision 22.61 or above
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!