tomcat不同版本的问题!!急急急!!

J2EE 码拜 6年前 (2015-05-11) 167次浏览 0个评论
 

jsp连接access错误!我用tomcat5.0.19可以连接数据库但用5.0.28却出现“未发现数据源名称并且未指定默认驱动程序”的错误,为什么?我的odbc全配好了!

是不是新版的tomcat要有新的方法连接数据库????
12分
没有问题

还是设置数据源的问题,要建系统dsn

8分
你是怎么连的????

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明tomcat不同版本的问题!!急急急!!
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!