用Eclipse打开从网上下载的源码,但都是出现这个错误

移动开发 码拜 7年前 (2015-11-12) 709次浏览
刚接触这个,不太懂,想加载几个程序看一下代码,都不知道什么原因出现这种情况。求高手讲解[用Eclipse打开从网上下载的源码,但都是出现这个错误 
解决方案:20分
android  API19没有,别人的代码是用的API19(即安卓4.4)编译的,你的Eclipse上没有API19所以就会这样
你可以选择通过SDKmanager下一个API19或把导入的工程的编译版本改成你已有的API版本
解决方案:20分
打开你的工程目录下的project.properties文件,将工程的api改成你具有的版本,例如17是代表的是Android4.2,19是Android4.4。不然就下载新版的api版本。就是慢。又很大

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明用Eclipse打开从网上下载的源码,但都是出现这个错误
喜欢 (0)
[1034331897@qq.com]
分享 (0)