xcode3.2.6 和4.2能否共存?

iOS 码拜 7年前 (2015-05-05) 312次浏览 0个评论
 

开发书籍全是3.2的xcode,电脑装的是4.2的。。。求援助

xcode3.2.6 和4.2能否共存?
15分
可以,安装在不同路径即可。
不建议这么安装??
xcode3.2.6 和4.2能否共存?
15分
楼上正解。安装在不同的路径就可以。
xcode3.2.6 和4.2能否共存?
5分
可以的,我同事先装的3.2,后来又装了4.2。
两个都可以用
xcode3.2.6 和4.2能否共存?
5分
建议直接用4.2的,因为你实际开发的还是要用4.2的开发的。
xcode3.2.6 和4.2能否共存?
为什么实际开发一定要4.2的呢,现在3.2.6都支持ios 4.3.5的基本没问题。如果想支持ios5.0的话,则建议使用4.2的。不过ios5.0现在还是雏形,入门的话,4.2 3.2。6的区别都是可以的。建议楼主两个一起安装好了
xcode3.2.6 和4.2能否共存?
楼上说的好

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明xcode3.2.6 和4.2能否共存?
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!