询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉

J2EE 码拜 6年前 (2015-04-04) 341次浏览 0个评论
 

情况是这样的: 
     我安装了Myeclipse 10.5 在不集成spket-1.6.23的情况下,我用Myeclipse创建SSH项目,期间没有任何问题,很顺利就可以了。
     但我集成spket-1.6.23后,我先添加了spring(跟不集成spket-1.6.23操作步骤一样),然后applicationContext.xml上面就有个小红叉(不集成spket-1.6.23的时候就没有),然后我继续添加Hibernate,完成之后,使用Hibernate的逆向工程,创建DAO和Model,结果出现model无法选择注解方式(注解以开启),并且Dao里面,没有sessionFactiory ID可供选择,那个下拉框没有任何东西。
     也曾修改过.myhibernatedata文件,但是没有解决该问题。

     求助,那位好心人帮忙看看。

询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
50分
原因很简单,你将myeclipse版本换为myeclipse6.5所有的问题就会迎刃而解的!去试试吧
询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
呃。。换成6.5的话,那高版本的SSH怎么加上去?
询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
50分
你的小红叉 的错误内容呢?粘出来看下。
询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
这个没记录,,不过发现是由于版本问题,myeclipse10版本比较高。而spket-1.6.23不支持该版本。
询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
那后来解决了没有?总不能再换MyEclipse版本吧?
询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
请问楼主,不换Myeclipse版本能解决么?
询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
引用 4 楼 dangjianghao 的回复:

这个没记录,,不过发现是由于版本问题,myeclipse10版本比较高。而spket-1.6.23不支持该版本。

除了换开发工具没有其他解决办法了么?

询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
同问啊!有这个红叉好不爽啊!

CodeBye 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明询问一个问题,Myeclipse集成spket-1.6.23 后出现红叉
喜欢 (0)
[1034331897@qq.com]
分享 (0)

文章评论已关闭!